Get in touch
Back
Resolved

Partial outage across all systems

Started 20 Oct at 07:57am UTC, resolved 20 Oct at 09:33am UTC.

Homepage Cloud & API
Resolved

Our cloud provider has identified the issue and started mitigation. We are continuing to monitor the systems, but initial tests show that our services are in recovery. We will post further updates.

Posted 20 Oct at 09:33am UTC.
Created

Our cloud provider is reporting outages across multiple systems, that affect our services. We are monitoring the situation and will post updates here.

Posted 20 Oct at 07:57am UTC.